Autor Tema: Problema con Olympus 35 RC  (Leído 2157 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Javi Arias

  • Recien llegado
  • *
  • Mensajes: 5
  • Ubicación: Cantabria
Problema con Olympus 35 RC
« en: 09:31:18 del 25 de Septiembre del 2018 »
¡Hola!

Hace ya casi un año me hice con una Olympus 35 RC y el caso es que por una cosa o por otra no he podido probarla hasta hace bien poquito. Me la llevé para un viaje de vacaciones y se me olvidó comprar pila, así que disparé un carrete de FP4 125 en modo manual y con la regla "Sunny 16". El resultado fue muy bueno, todo el carrete bien expuesto, nítido y con un contraste que me encanta.

El caso es que ahora le he puesto una pila Wein Cell zinc/air de 1,35V y la cámara no funciona en modo Automático (prioridad a la velocidad). El botón de disparo se queda duro y no deja disparar sea cual sea la situación de luz y la combinación de velocidad e ISO que elijas.

¿Alguien tiene alguna idea de por qué puede ser?

Un saludo.

Javi

Desconectado zemanel

  • Junior
  • **
  • Mensajes: 56
  • Ubicación: Madrid
Re:Problema con Olympus 35 RC
« Respuesta #1 en: 17:02:23 del 25 de Septiembre del 2018 »
Hola,

Yo tengo una 35RC y recuerdo que el disparador se me bloqueaba cuando detectaba que iba a sub/sobre exponer... De hecho estoy viendo que en el manual (pág. 20) lo comenta. Sin embargo, como dices que has probado con diferentes condiciones de luz, no sé qué podría ser...
Entiendo que has hecho la prueba "en la calle", con luz día, ¿no?...

A ver si algún compañero puede aportar algo más...

Saludos!!
===================================
Epson R-D1 -- Fuji X-E1 -- Leica CL -- Canon P -- OM's
Muchos cristales en diversas monturas...

Desconectado aremesal

  • Moderador
  • Posteador nato
  • *****
  • Mensajes: 710
  • Ubicación: A caballo entre Valladolid y Zamora
    • Mi cuadernito
Re:Problema con Olympus 35 RC
« Respuesta #2 en: 19:49:04 del 25 de Septiembre del 2018 »
Asegura que el anillo de aperturas está en la posición A, no en off. Y también que el sensor de luz en el objetivo esté limpio.

Mide el voltaje de la pila con un multimetro no sea que esté defectuosa.

Prueba con una pila zinc aire de audífono (675, las de color azul)

Si tras todo eso sigue fallando, algo hay defectuoso en el fotómetro.
Siempre aprendiendo, y disfrutando del camino - http://saldeplata.aremesal.net | http://www.flickr.com/aremesal

Desconectado Javi Arias

  • Recien llegado
  • *
  • Mensajes: 5
  • Ubicación: Cantabria
Re:Problema con Olympus 35 RC
« Respuesta #3 en: 17:18:59 del 26 de Septiembre del 2018 »
¡Gracias por las respuestas!

A falta de comprobar el voltaje de la pila, lo demás está chequeado y el problema persiste. La pila es nueva, así que me da que va a tener algún problema con el fotómetro...  :'(

Aprovecho para preguntar: ¿qué diferencia hay entre las pilas Wein Cell zinc/air de 1,35V y las que me comentas de audífono? Tenía entendido que las Wein Cell eran las sustitutas de la antigua PX625 de mercurio...

Desconectado zemanel

  • Junior
  • **
  • Mensajes: 56
  • Ubicación: Madrid
Re:Problema con Olympus 35 RC
« Respuesta #4 en: 09:57:06 del 07 de Octubre del 2018 »
Hola,

A lo mejor no hace buen contacto la pila, conectores sulfatados...creo que en la página de Rick Oleson había un esquema para desmontar la parte de abajo de la RC
y acceder al cableado y al ajuste del fotómetro.... aquí la tienes.

Saludos!
===================================
Epson R-D1 -- Fuji X-E1 -- Leica CL -- Canon P -- OM's
Muchos cristales en diversas monturas...

Desconectado Javi Arias

  • Recien llegado
  • *
  • Mensajes: 5
  • Ubicación: Cantabria
Re:Problema con Olympus 35 RC
« Respuesta #5 en: 22:36:13 del 15 de Octubre del 2018 »
Hola,

A lo mejor no hace buen contacto la pila, conectores sulfatados...creo que en la página de Rick Oleson había un esquema para desmontar la parte de abajo de la RC
y acceder al cableado y al ajuste del fotómetro.... aquí la tienes.

Saludos!


Muchas gracias por la respuesta y por el enlace, a ver si saco un rato (y valor...  :silbando) y me pongo a comprobarlo.

Un saludo.

Javi