Autor Tema: Ayuda con Fujica V2  (Leído 218 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado ikusimakusi

  • Recien llegado
  • *
  • Mensajes: 43
Ayuda con Fujica V2
« en: 10:19:34 del 12 de Mayo del 2020 »
Hola a todos, espero que alguien me ayude con ésta preciosidad que tiene varios problemas, pero el principal es que no se abren los diafragmas. Al principio ni se abría el obturador, pero con un poco de isopropílico, parece que va. El tema es que llego hasta donde acaba el video y ya no sé seguir, necesito quitar esa pieza para acceder al diafragma(última foto), ya que he visto un pequeño muelle suelto debajo y seguro que es por lo que no se cierran los diafragmas(luego habría que saber dónde ponerlo), pero sólo veo un tornillo(1) y no parece que sea para quitar nada. Luego por un lado hay como dos remaches juntos(2) y en otro lado dos tornillos también juntos(3), pero no parece que salga así. si lo arreglo con vuestra ayuda, luego desmontaré la parte superior para limpiar los cristales y pegar el del ocular que está suelto. También le falta la perilla de rebobinado, que supongo que tendré que buscar una donante, lo que no sé es si valen de otras fujicas como la 35ee y la deluxe.
A ver si se le puede dar vida a ésta joya.
https://youtu.be/G0MBNG8LKvk
IMG_20200511_194225 by pedro_agudo, en Flickr
[/url]IMG_20200511_194225 by pedro_agudo, en Flickr[/img]
IMG_20200511_194106 by pedro_agudo, en Flickr[/url]IMG_20200511_194225 by pedro_agudo, en Flickr[/img]
IMG_20200511_194125 by
IMG_20200511_192252 by pedro_agudo, en Flickr

Desconectado ikusimakusi

  • Recien llegado
  • *
  • Mensajes: 43
Re:Ayuda con Fujica V2
« Respuesta #1 en: 15:19:42 del 13 de Mayo del 2020 »
Algún experto?

Enviado desde mi POT-LX1 mediante Tapatalk


Desconectado ljherrero

  • Posteador nato
  • *****
  • Mensajes: 1451
  • Ubicación: Collado Mediano
Re:Ayuda con Fujica V2
« Respuesta #2 en: 17:52:06 del 13 de Mayo del 2020 »
...efectivamente, una preciosidad (aunque algo achacosa); respecto al diafragama (entiendo que el obturador sí funciona, por lo que dices) no te puedo ayudar, aunque supongo que sería más fácil de solucionar que el obturador: todo se basaría en comprobar  el mecanismo que acciona el anillo de selección de los distintos diafragmas; el muelle puede ser el que mantine presionada la bolita de los clics del diafragma seleccionado, según se ve en el video (ya digo, todo suposiciones). Respeto a lo segundo, yo diría que las palancas de rebobinado de la Fujica V2 es igual que la de la 35 EE y de la Auto M, y también que la De Luxe, la Compact D y la Compact 35 (aunque en éstas últimas está situada en la parte superior de la cámara);  también una suposición.

Lamento no ser un verdadero experto para poder ayudarte más ...siempre puedes dirigirte a mikeno62, el del video de YouTube, por si puediera ayudarte.

Luis

Desconectado ikusimakusi

  • Recien llegado
  • *
  • Mensajes: 43
Re:Ayuda con Fujica V2
« Respuesta #3 en: 21:55:52 del 13 de Mayo del 2020 »
Bueno, tengo algún avance, ese muelle es el que hace la función de abrir los diafragmas, que están agarrotados, he podido poner el muelle, que es complicado porque no tengo sitio, si no tengo acceso a el interior del obturador citizen, y le he dado a todo un baño de líquido para encendedores, y tachan, se mueven las cortinillas, pero giro el dial de diagramas y no he visto los pequeños, el 22, ni el f, 16, ni el 11, y no se si es por el muelle o hay otra cosa, o sigue agarrotados por aceites viejos. Luego, de girar unas veces, otra vez se sale el muelle, no se si pegarlo, con lo que cuesta poner. Si avanzó más os cuento.

Enviado desde mi POT-LX1 mediante Tapatalk


Desconectado ikusimakusi

  • Recien llegado
  • *
  • Mensajes: 43
Re:Ayuda con Fujica V2
« Respuesta #4 en: 21:39:30 del 26 de Mayo del 2020 »
Voy avanzando, tengo todo desmontado y he soltado una pieza del disparador, que he limpiado con líquido zippo, y engrasado. Ahora tengo otro problema, un que ya se cierran lod diafragmas, no lo hacen a  su velocidad, van bien las lentas hasta 1.15, 1.30, parece 1/4, 1/125, parece 1/8, y luego para 250 y 500 van bien. Seguiré desmontando.

Enviado desde mi POT-LX1 mediante Tapatalk