Autor Tema: Escaneo diapositivas,dudas  (Leído 1169 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado joseba

  • Posteador nato
  • *****
  • Mensajes: 2170
  • Ubicación: Bermeo Bizkaia
  • dueño de sus silencios y esclavo de sus palabras
Escaneo diapositivas,dudas
« en: 13:38:34 del 29 de Septiembre del 2012 »
He escaneado unas diapos antiguas para restaurarlas y me surge una duda:
Lo he hecho a 1200 ppp,que es lo que me indica el scanner para  ello.
La arreglo con el psp resultandome una imagen de tamaño : 1692x1112 px
                                                                                        3,58x2,35 cns
                                                                                 resolución 1200 px/pulgada
Una vez areglada ,la quiero guardar a un tamaño imprimible ,p.e. a 30x40 , y me sale un mensaje diciendo que la imagen tiene demasiado tamaño para el buffer de la memoria interna ,
por lo que le cambio a 320 px /pulgada ,que es lo que me indican las fotos sacads con la 5D.
¿actuo bién ?,tendría que dejarlas sin cambiar la resolución  y solo hacerlo a´l imprimir ? ,o sin tocar la resolución darle el tamaño de impresión a la impresora?.Por otro lado me salen las imágenes con un halo magenta que no desaparecen con el psp,¿causas,solución?
¿Cuestiones dificiles?
Gracias y un saludo
Para lo que haga falta
joseba

Desconectado joseba

  • Posteador nato
  • *****
  • Mensajes: 2170
  • Ubicación: Bermeo Bizkaia
  • dueño de sus silencios y esclavo de sus palabras
Re:Escaneo diapositivas,dudas
« Respuesta #1 en: 13:14:11 del 01 de Octubre del 2012 »
¿no puede nadie  ayudarme con éste tema?
Para lo que haga falta
joseba

Desconectado Dani

  • Posteador nato
  • *****
  • Mensajes: 2490
  • Ubicación: Madrid
Re:Escaneo diapositivas,dudas
« Respuesta #2 en: 13:58:39 del 01 de Octubre del 2012 »
Hola Joseba,

yo la semana pasada escaneé un carrete de Elite Chrome 100 y puedo decirte que se pierde mucha calidad al escanear las diapos. Utilicé esta configuración en el software que trae Epson para escanear, pero en lugar de a 2400 dpi lo puse a 4800 dpi:



Haciendo esto no tengo ningún problema posteriormente, al menos para visualizarlas y editarlas ligeramente (curvas y niveles).

Respecto a los halos no sé qué podría ser, ¿podrías subir alguna muestra? lo único que se me ocurre es seque haya producido algún reflejo con el cristal del propio escáner...
« última modificación: 14:02:25 del 01 de Octubre del 2012 por dani9batan »
Érase un hombre pegado a una cámara.